{"metadata": {"vulnerability": "CVE-2026-86814", "count": 15, "kinds": {"milestone": 4, "sighting": 3, "kev": 0, "other": 8}}, "data": [{"timestamp": "2026-09-08T13:39:26.267Z", "date_only": false, "value": "2026-09-08T13:39:26.267Z", "kind": "milestone", "label": "Reserved", "source": "cvelistv5", "record": "CVE-2026-86814", "field": "cveMetadata.dateReserved"}, {"timestamp": "2026-09-19T06:00:15.726Z", "date_only": false, "value": "2026-09-19T06:00:15.726Z", "kind": "milestone", "label": "Published", "source": "cvelistv5", "record": "CVE-2026-86814", "field": "cveMetadata.datePublished"}, {"timestamp": "2026-09-19T06:00:15.726Z", "date_only": false, "value": "2026-09-19T06:00:15.726Z", "kind": "other", "label": "Updated", "source": "cvelistv5 / WPScan", "record": "CVE-2026-86814", "field": "containers.cna.providerMetadata.dateUpdated"}, {"timestamp": "2026-09-19T07:16:33Z", "date_only": false, "value": "2026-09-19T07:16:33Z", "kind": "other", "label": "Nvd published at", "source": "github \u00b7 GHSA-CG9C-X648-J6C7", "record": "GHSA-CG9C-X648-J6C7", "field": "database_specific.nvd_published_at"}, {"timestamp": "2026-09-19T07:16:33.167Z", "date_only": false, "value": "2026-09-19T07:16:33.167", "kind": "milestone", "label": "Published", "source": "fkie_nvd \u00b7 FKIE_CVE-2026-86814", "record": "FKIE_CVE-2026-86814", "field": "published"}, {"timestamp": "2026-09-19T07:30:24.149Z", "date_only": false, "value": "2026-09-19T07:30:24.149765Z", "kind": "sighting", "label": "Seen", "source": "https://infosec.exchange/users/offseq/statuses/117296530943304712", "record": "cve-2026-86814", "field": "creation_timestamp", "uuid": "5adc8159-ab37-4c9f-938b-4a06d0b9b4cc", "content": "UsersWP &lt;1.5.10 is affected by CRITICAL privilege management flaw (CVE-2026-86814). Attackers can hijack any account \u2014 including admins \u2014 by abusing social login email validation. Update to 1.5.10+ ASAP. https://radar.offseq.com/threat/cve-2026-86814-cwe-269-improper-privilege-management-in-userswp-e3906890fe20564a #OffSeq #WordPress #CVE202686814 #infosec", "url": "https://infosec.exchange/users/offseq/statuses/117296530943304712"}, {"timestamp": "2026-09-19T07:30:26.498Z", "date_only": false, "value": "2026-09-19T07:30:26.498996Z", "kind": "sighting", "label": "Seen", "source": "https://bsky.app/profile/offseq.bsky.social/post/3mvu5ysa5xr2p", "record": "cve-2026-86814", "field": "creation_timestamp", "uuid": "cb621521-2000-4948-bf02-90e8ac7d211d", "content": "CRITICAL: UsersWP plugin before 1.5.10 allows attackers to log in as any user \u2014 including admins \u2014 via flawed social login checks. Update now to 1.5.10+ to protect your WordPress site. https://radar.offseq.com/threat/cve-2026-86814-cwe-269-improper-privilege-management-in-userswp-e3906890fe20564a...", "url": "https://bsky.app/profile/offseq.bsky.social/post/3mvu5ysa5xr2p"}, {"timestamp": "2026-09-19T09:32:10Z", "date_only": false, "value": "2026-09-19T09:32:10Z", "kind": "milestone", "label": "Published", "source": "github \u00b7 GHSA-CG9C-X648-J6C7", "record": "GHSA-CG9C-X648-J6C7", "field": "published"}, {"timestamp": "2026-09-19T13:12:19.268Z", "date_only": false, "value": "2026-09-19T13:12:19.268966Z", "kind": "other", "label": "Recorded", "source": "cvelistv5 / CISA-ADP", "record": "CVE-2026-86814", "field": "containers.adp.0.metrics.1.other.content.timestamp"}, {"timestamp": "2026-09-19T13:12:19.268Z", "date_only": false, "value": "2026-09-19T13:12:19.268966Z", "kind": "other", "label": "Recorded", "source": "fkie_nvd \u00b7 FKIE_CVE-2026-86814", "record": "FKIE_CVE-2026-86814", "field": "metrics.ssvcV203.0.ssvcData.timestamp"}, {"timestamp": "2026-09-19T13:19:10.680Z", "date_only": false, "value": "2026-09-19T13:19:10.680Z", "kind": "other", "label": "Updated", "source": "cvelistv5", "record": "CVE-2026-86814", "field": "cveMetadata.dateUpdated"}, {"timestamp": "2026-09-19T13:19:10.680Z", "date_only": false, "value": "2026-09-19T13:19:10.680Z", "kind": "other", "label": "Updated", "source": "cvelistv5 / CISA-ADP", "record": "CVE-2026-86814", "field": "containers.adp.0.providerMetadata.dateUpdated"}, {"timestamp": "2026-09-19T15:03:41.180Z", "date_only": false, "value": "2026-09-19T15:03:41.180297Z", "kind": "sighting", "label": "Seen", "source": "https://bsky.app/profile/thehackerwire.bsky.social/post/3mvuxdb2aj32m", "record": "CVE-2026-86814", "field": "creation_timestamp", "uuid": "b81c9f80-ae72-4727-9b52-b4429db4a3ab", "content": "\ud83d\udfe0 CVE-2026-86814 - High (8.1)\n\nThe UsersWP  WordPress plugin before 1.5.10 does not verify that a social login provider has conf...\n\nhttps://www.thehackerwire.com/vulnerability/CVE-2026-86814/\n\n#infosec #cybersecurity #CVE #vulnerability #security #patchstack", "url": "https://bsky.app/profile/thehackerwire.bsky.social/post/3mvuxdb2aj32m"}, {"timestamp": "2026-09-19T15:31:22Z", "date_only": false, "value": "2026-09-19T15:31:22Z", "kind": "other", "label": "Updated", "source": "github \u00b7 GHSA-CG9C-X648-J6C7", "record": "GHSA-CG9C-X648-J6C7", "field": "modified"}, {"timestamp": "2026-09-21T13:34:57.127Z", "date_only": false, "value": "2026-09-21T13:34:57.127", "kind": "other", "label": "Updated", "source": "fkie_nvd \u00b7 FKIE_CVE-2026-86814", "record": "FKIE_CVE-2026-86814", "field": "lastModified"}]}
